Jump to content
2600Hz Community

Half of the phones on one of my accounts lost all their Combo Key settings!!


avig2
 Share

Recommended Posts

Hi, 

Not sure what happened, but this morning a received 5 calls from one account saying they lost all their combo key settings (the main default line worked). I have no idea what could have triggered this or why those particular users.

I have been receiving many "loss of registration" e-mail alerts as well lately which is also a concern.

Any thoughts on this would be greatly appreciated, especially since i"m worried it could continue happening.

The devices are Yealink T46S's

 

Link to comment
Share on other sites

29 minutes ago, Karl Stallknecht said:

Did you by any chance re-assign phones or change MAC addresses on devices? Doing this will wipe out anything set in advanced provisioner.

I re-assigned a device last week, but it was only one and I factory reset it first. I didn’t do anything yesterday to these devices (at least not that I could think of). Would there be a log anywhere which would show when this occurred?

6 minutes ago, Logicwrath said:

If you rename the device or change any device settings in the UI it will wipe out the advanced provisioner profile.

Now that I think about it, I did add “STRP” to a few accounts last night in the UI!

Link to comment
Share on other sites

6 hours ago, avig2 said:

Thanks for the advice, I’ll have to keep it in mind for next time. I should also keep a record every time I make a change of any kind in case something goes awry.

@avig2 , @Logicwrath, @Karl Stallknecht

I think this happens whenever a device is touched in "Smart PBX"! If you EVER touch Device's in Smart PBX, and save... the Combo Key's in the device in Smart PBX are saved...which could be nothing!

@avig2 I would have changed the SRTP inside Advanced Call Flows, since you changed things in Advanced Provisioner...

@Logicwrath I think there should be a check to see if Combo Key's have been changed in Advanced Provisioner, or AT LEAST a message, saying "DON'T SAVE device in Smart PBX if you CHANGED ANYTHING in Advanced Provisioner!!!" 

my paltry two cents. 

I know why it happens, I can't fix it, I just avoid it now, and try to spread the "why it happens". :D

esoare

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...