Jump to content

Only one call for a user


jeroen
 Share

Recommended Posts

12 hours ago, jeroen said:

Yes, that's true, when the user only has one device.

PBX (old school Nortel) that was FBA - Forward Busy Allowed. There isn't a way on the User (at least not on the GUI) to set that. I can't see anything in Advanced Call Flows, or Smart PBX... 

Might have to be built, or API, or Some other back end mojo...

esoare

Link to comment
Share on other sites

  • 2 weeks later...
On 11/20/2020 at 7:24 AM, esoare said:

PBX (old school Nortel) that was FBA - Forward Busy Allowed. There isn't a way on the User (at least not on the GUI) to set that. I can't see anything in Advanced Call Flows, or Smart PBX... 

Might have to be built, or API, or Some other back end mojo...

esoare

Yes, would be a welcome feature 🙂

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
On 12/17/2020 at 5:19 PM, VincentdeWit said:

We have been trying to get this working as well. Unfortunatly this doesn't seem to work on a user level, it does on a device level tho. Any thoughts @mc_?

I also tested this without success with "call_waiting->enabled = false"

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...