Jump to content

louyingge

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Newbie

About louyingge

  • Rank
    Newbie
  1. hi @mc_ I have two calls 1002 to 6601 and 1001 to 6602 involved in this log. 1002 and 1001 are extension numbers on kazoo, and registered from IP 192.168.130.103. 6601 and 6602 are numbers on gateway of kazoo's resource, IP address of this gateway is 192.168.130.191. In my understand, these two calls should be limited by my configurations, but I don't know why it doesn't take effect. and I even cannot get more info in logs. Here is my resource configurations in database. Hope for your more advice. Thanks with regards.
  2. hello, I try to add some resource call limit parameters to my account, but it seems doesn't work. my account settings: { "_id": "limits", "_rev": "3-183a29cbaea64c27c65d82afaac0a652", "allow_prepay": false, "authz_resource_types": [ ], "burst_trunks": 0, "enabled": true, "inbound_trunks": 1, "max_postpay_ammount": 0, "outbound_trunks": 1, "reserve_ammount": 0, "soft_limit_inbound": true, "soft_limit_outbound": true, "twoway_trunks": 0, "ui_metadata": { "version": "4.3-139", "ui": "mons
  3. Hi @mc_, Thank you for your explanation, we will try account limit instead.😀
  4. Hello there, I'm testing Kazoo on premise and I would like to know how can I limit an resource's ability to place concurrent calls. I would like to apply a rule that if one resource's upper limit is reached, it will change to another sequential or random automatically. Thank you for your advice.
×
×
  • Create New...