Jump to content

Unable to make successful call.


BilalAbbasi
 Share

Recommended Posts

Hi Users,

I have installed kazoo 4.3 version and i am not able to make successful call between two users. When i try to make call it get answered by FreeSWITCH and does not ring to the B-Party. It just plays some comfort noise to A-Party.

I have attached FreeSWITCH logs for details (i saw the SIP logs works good, there is no issue with that).

fs.log

Link to comment
Share on other sites

Interesting that the mod_kazoo processes in your logs restart the event streams. I suspect your packet framing sizes are mismatched between ecallmgr and mod_kazoo. Check those settings (there's a recent thread about it) and hopefully that addresses the issue.

Link to comment
Share on other sites

@mc_ Thanks for reply, i did searched some related stuff but could not find a clue. Can you please share that link with me. 

Many Thanks

Abbasi

I found it, adding it here for future reference (so other users can see it).

Check 'sup kapps_config get_integer ecallmgr tcp_packet_type' and compare to /etc/kazoo/freeswitch/autoload_configs/kazoo.conf.xml's 'event-stream-framing'; they should match.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...