Jump to content

kazoo konami


Recommended Posts

Hello, I installed kazoo via centos according to the documentation and everything worked well for me. I need to use konami for call transfer but when I give kazoo-applications status I don't get konami in the WhApps. I install konami manually from the kazoo repository and I run the command sup kapps_controller running_apps konami and I get that it is running but the transfer does not work and when I restart the server it disappears again
Link to comment
Share on other sites

  • 2600Hz Employees

When the Erlang VM starts up, it catalogues what code is present. It sounds like you added Konami to the file system after the VM was started, so the VM has no way of knowing about Konami.

You can add the file path to Konami in the VM or you can restart the VM and Konami should be included in the file paths searched by the VM when a module is used.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...