Jump to content

Yealink * key now cycles through symbols - therefore ** doesn't work?


Recommended Posts

Hey All - wondering if anyone has come across this one yet.  By default, 2600 is set for **+ext to be the "call direct to voicemail" option.  On older firmware versions of Yealink this worked fine.  After updating to, the dial pad now does an IME style thing where it cycles through, so if you hit ** you end up getting a . instead.  We've tried modifying the ime.text (language) file to no avail.  Got a ticket in with Yealink because at the very least this seems poorly executed or at least should have a config option.  Not sure what firmware version the hosted platform runs either.  

Anyone run across this or have a fix not involving downgrading firmware or manually changing that star code on all clients?  Thanks in advance!

Link to comment
Share on other sites

Just now, Baze said:

oh boy - that is interesting, yeah.  Definitely this is the 48 only - here is the line in their changelog:


21. Added the feature of English onscreen keyboard on T48G/T48S IP phone. (but killed the ** function during in call transfers)

Should have added the italics  :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...