Jump to content
2600Hz Community

Yealink T4xU Phone Issue & Workaround


Alisa
 Share

Recommended Posts

Hello all,

Some 2600Hz partners are having difficulty operating T4xU Yealink phones that came pre-loaded with v85 firmware. Only v84 firmware has been tested and approved for use on KAZOO and there seems to be a problem downgrading from v85 to v84. We have identified a workaround for this. You can download and manually install this firmware: http://firmwares.2600hz.com/yealink/t4x/T48U-T46U-T43U-T42U-108.85.0.27.rom 

We are working on making this the default going forward without messing with existing phones that are happily running v84. This will take about 2 weeks. Once completed we will fully support the T4XU line again.

Link to comment
Share on other sites

For the T33G there is an issue around white noise generation where you can hear a sort of sine loop audio in the back ground.  The newest firmware fixes most of this.

It is actually a sort of sine loop audio that phases high and low.  You can hear it when you pick up the handset and remove the dial tone in while the handset is still off the cradle.

Edited by Logicwrath (see edit history)
  • Upvote 1
Link to comment
Share on other sites

  • 3 weeks later...

Hey, all, just FYI for anyone who see this, we are supporting T4xU devices again!

@Logicwrath My apologies, this was not completed during this cycle. The concern here was that new T4xU phones were not able to be used for normal operation and there was no workaround available to get them working. This was because there were problems with the firmware shipping on new phones,  no firmwares available on Yealink's site for these phones and an issue where v85 firmware wouldn't downgrade to v84. This left clients with phones that were completely unusable. I'd very much appreciate it if you'd submit your other items as a feature request to our product board here.

@RuhNet We had reports of calls dropping while completing a blind transfer. In some versions, is would only occur while using the DSS keys, in others it would occur on any blind transfer. We also had issues with Music on hold not playing. And finally, we had an issue where v85 firmware would not downgrade to v84 firmware.

@esoare ping :) 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...