Jump to content

tomas_

Members
  • Posts

    735
  • Joined

  • Last visited

  • Days Won

    20

5 Followers

Recent Profile Visitors

1,879 profile views
  1. Can you ping the realm and get the IP address to the server? However it seems like the phone tries to register to sip:user_vZEW43@192.168.2.17 in the kamailio log ... I think it should be the realm instead of the IP address.
  2. You are setting the realm when creating the account: You can see the realm when editing a device, as in my previous post. In the phone you set username to user_XXXXX@realm - like user_oqienein@realm.yourdomain.com Of course the realm must use a proper DNS to point to your server.
  3. Ok, but are you using the correct realm in the registration? The logs say sip:user_vZEW43@192.168.2.17 Is 192.168.2.17 the realm in Kazoo?
  4. Is the realm on the account 192.168.2.17? You need to use the realm on the account in the registration. If the realm is customer1.yourdomain.com you need to use user_vZEW43@customer1.yourdomain.com
  5. Thanks. But it didn't solve my problem :(
  6. Hi! Did you got this sorted? I think I have the same problem (https://forums.2600hz.com/forums/topic/13148-ringback-p-early-media-rfc-5009) Br Tomas
  7. Thanks! Yes, it seems to work if i set use_local_resources to false, then Kazoo seems to route the call internally and not through the carriers. I tried the sup command, and it's actually sup stepswitch_maintenance process_number ;) Thanks anyway, really useful!
  8. Oh, just forgot to mention that I'm using a Pivot script to execute calls in the no_match callflow, instead of carrier module... The pivot script is sending the "resources" module and "to_did" as data. Guess "use_local_resources" should be false. Seems like it's working but I need more testing...
  9. Thanks, but I'm already using "Other" as carrier module on all numbers.
  10. Bumped into this now. How to restrict numbers not to force calls offnet? In our self hosted installation all calls to our DID's seems to be connected to the carrier, and not routed internally. Is it some setting in each number, or somewhere else? Br Tomas
  11. Thanks! Yes, that seems to work, but only for the traffic to/from the carrier. SIP clients dosen't have any sound, because the internal IP isn't reachable from the outside. I will start a new thread with that issue: https://forums.2600hz.com/forums/topic/12691-dual-media-gw-address-signalling Br Tomas
  12. Hi again! I have the same issue again, now with another carrier that connects via VPN (AWS Direct Connect) and not through the public internet. They can't reach our external IP, so it's not useful here. What IP should I use in the configs? Br Tomas
  13. Hi! I can't find this. Isn't it available in open source installs? Br - Tomas
  14. I can also confirm this, in Amazon EC2. But I only needed to change the Kamailio config. Correction; I also needed to add external/public ip to FreeSWITCH server at ext-rtp-ip, otherwise the sound didn't work. Br Tomas
×
×
  • Create New...